1. Home
  2. Docs
  3. Broni
  4. Requirements

Requirements

Before you start Divi Theme by Elegant Themes has to be activated. Other Necessary Things You Need to Consider Before Installing eCommerced child theme,
  • WordPress Version: 4.8 or higher
  • PHP Version: 5.4 or higher
Was this article helpful to you? Yes No

How can we help?